Board's loading pretty slow

Suggestions for board improvements, etc. Also report bugs and glitches here.
Post Reply
User avatar
Jae
Posts: 12206
Joined: Sun Feb 14, 2010 6:45 pm
Location: ....the planet that it's farthest from....
WoW character level: 0

Board's loading pretty slow

Post by Jae »

for me lately - it's taking 10 to 15 seconds to load topics and posts, and when I first load unread posts, it can be as long as 30 seconds or so. Used to be WAY faster than that.... Other forums I use regularly are loading just as fast as they always did....
People who circumscribe their lives to conform to the narrow expectations of others get exactly what they deserve.

User avatar
Pahanda
Site Administrator
Posts: 9119
Joined: Mon Jan 25, 2010 8:03 pm
Location: Champaign, IL
WoW character level: 0
Contact:

Re: Board's loading pretty slow

Post by Pahanda »

Kicked this over to a place where other people besides you and me can reply. ;)

Obviously, I don't see it locally or from work.

Can you post a traceroute to my IP address from yours? Let's start by making sure that there's no crazy network slowdowns here...

If that doesn't reveal a problem, I can stick something like this in the header/footer and we can see if it's a problem with the PHP rendering.
Real men (and tauren) wear kilts.
Update my signature regularly to reflect my characters' levels? Nah, I'm lazy!

User avatar
Jae
Posts: 12206
Joined: Sun Feb 14, 2010 6:45 pm
Location: ....the planet that it's farthest from....
WoW character level: 0

Re: Board's loading pretty slow

Post by Jae »

Sure, what's your IP? And what's phpjabbers, btw? Noscript has it blocked, I didn't do it myself....
People who circumscribe their lives to conform to the narrow expectations of others get exactly what they deserve.

User avatar
Drezbek
Tech Support Regular
Posts: 2793
Joined: Tue Dec 14, 2010 8:57 am

Re: Board's loading pretty slow

Post by Drezbek »

Not noticing any slowdowns myself.

[root@Bodacious retired1]# traceroute -I hdl-the-guild.com
traceroute to hdl-the-guild.com (98.212.144.180), 30 hops max, 60 byte packets
1 gateway (192.168.0.1) 2.639 ms 2.609 ms 3.655 ms
2 cpe-24-160-136-1.satx.res.rr.com (24.160.136.1) 20.245 ms 20.284 ms 20.283 ms
3 cpe-24-160-136-1.satx.res.rr.com (24.160.136.1) 20.276 ms 20.269 ms 20.263 ms
4 tge0-0-5.snaxtxfo02h.texas.rr.com (24.28.134.205) 35.655 ms 41.201 ms 41.671 ms
5 agg23.snaptx1902r.texas.rr.com (24.175.33.92) 24.063 ms 27.893 ms 27.930 ms
6 agg22.snantxvy01r.texas.rr.com (24.175.32.168) 27.927 ms 21.214 ms 27.292 ms
7 agg23.dllatxl301r.texas.rr.com (24.175.32.146) 25.236 ms 26.897 ms 33.360 ms
8 bu-ether14.dllstx976iw-bcr00.tbone.rr.com (66.109.6.88) 34.241 ms 37.868 ms 37.894 ms
9 0.ae1.pr1.dfw10.tbone.rr.com (107.14.17.234) 30.201 ms 30.248 ms 30.253 ms
10 be-202-pe03.1950stemmons.tx.ibone.comcast.net (50.248.118.169) 30.255 ms 30.256 ms 30.614 ms
11 be-12495-cr02.dallas.tx.ibone.comcast.net (68.86.85.193) 30.954 ms 41.882 ms 42.770 ms
12 be-11724-cr02.denver.co.ibone.comcast.net (68.86.84.229) 60.459 ms 43.013 ms 43.146 ms
13 be-10517-cr02.350ecermak.il.ibone.comcast.net (68.86.85.169) 62.521 ms 69.520 ms 69.945 ms
14 be-10506-cr01.chicago.il.ibone.comcast.net (68.86.86.230) 73.310 ms 73.363 ms 73.344 ms
15 be-7922-ar01.elmhurst.il.chicago.comcast.net (68.86.92.34) 69.967 ms 69.976 ms 69.979 ms
16 te-0-0-0-0-sur02.champaign.il.chicago.comcast.net (69.139.200.178) 80.170 ms 70.502 ms 70.493 ms
17 te-7-1-acr02.champaign.il.chicago.comcast.net (162.151.32.190) 69.365 ms 69.819 ms 157.254 ms
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 *^C
[root@Bodacious retired1]#

Looks pretty normal to me.
I drank WHAT?!!!! - Socrates

User avatar
Drezbek
Tech Support Regular
Posts: 2793
Joined: Tue Dec 14, 2010 8:57 am

Re: Board's loading pretty slow

Post by Drezbek »

Straight trace to 98.212.144.180

[root@Bodacious retired1]# traceroute -I 98.212.144.180
traceroute to 98.212.144.180 (98.212.144.180), 30 hops max, 60 byte packets
1 gateway (192.168.0.1) 11.841 ms 18.473 ms 23.801 ms
2 cpe-24-160-136-1.satx.res.rr.com (24.160.136.1) 25.069 ms 25.848 ms 30.118 ms
3 cpe-24-160-136-1.satx.res.rr.com (24.160.136.1) 28.239 ms 29.225 ms 30.102 ms
4 tge0-0-5.snaxtxfo02h.texas.rr.com (24.28.134.205) 47.695 ms 48.582 ms 48.846 ms
5 agg23.snaptx1902r.texas.rr.com (24.175.33.92) 32.482 ms 34.586 ms 34.624 ms
6 agg22.snantxvy01r.texas.rr.com (24.175.32.168) 34.625 ms 23.148 ms 16.849 ms
7 agg23.dllatxl301r.texas.rr.com (24.175.32.146) 61.867 ms 61.859 ms 62.189 ms
8 bu-ether14.dllstx976iw-bcr00.tbone.rr.com (66.109.6.88) 58.435 ms 58.626 ms 61.755 ms
9 0.ae1.pr1.dfw10.tbone.rr.com (107.14.17.234) 52.118 ms 52.410 ms 53.682 ms
10 be-202-pe03.1950stemmons.tx.ibone.comcast.net (50.248.118.169) 57.065 ms 62.497 ms 71.107 ms
11 be-12495-cr02.dallas.tx.ibone.comcast.net (68.86.85.193) 73.289 ms 73.199 ms 73.207 ms
12 be-11724-cr02.denver.co.ibone.comcast.net (68.86.84.229) 56.541 ms 43.683 ms 45.839 ms
13 be-10517-cr02.350ecermak.il.ibone.comcast.net (68.86.85.169) 58.947 ms 56.400 ms 66.951 ms
14 be-10506-cr01.chicago.il.ibone.comcast.net (68.86.86.230) 65.817 ms 54.349 ms 64.532 ms
15 be-7922-ar01.elmhurst.il.chicago.comcast.net (68.86.92.34) 65.936 ms 55.591 ms 56.217 ms
16 te-0-0-0-0-sur02.champaign.il.chicago.comcast.net (69.139.200.178) 69.923 ms 70.941 ms 70.259 ms
17 te-7-0-acr02.champaign.il.chicago.comcast.net (162.151.32.186) 68.253 ms 69.814 ms te-7-1-acr02.champaign.il.chicago.comcast.net (162.151.32.190) 63.009 ms
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * *^C
[root@Bodacious retired1]#
I drank WHAT?!!!! - Socrates

User avatar
Drezbek
Tech Support Regular
Posts: 2793
Joined: Tue Dec 14, 2010 8:57 am

Re: Board's loading pretty slow

Post by Drezbek »

MTR:
mtrtopah.png
(Yes, RoadRunner sucks in San Antonio.)
I drank WHAT?!!!! - Socrates

User avatar
Jae
Posts: 12206
Joined: Sun Feb 14, 2010 6:45 pm
Location: ....the planet that it's farthest from....
WoW character level: 0

Re: Board's loading pretty slow

Post by Jae »

C:\Windows\System32>tracert 98.212.144.180

Tracing route to c-98-212-144-180.hsd1.il.comcast.net [98.212.144.180]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 1316 ms 1442 ms 1422 ms 10.18.0.1
3 1431 ms 1284 ms 1442 ms 10.244.20.1
4 1394 ms 1395 ms 1447 ms 10.244.30.32
5 1438 ms 1402 ms 1391 ms 10.244.30.2
6 1498 ms 1390 ms 1296 ms 10.244.100.2
7 1434 ms 1338 ms 1446 ms 10.71.254.120
8 * * * Request timed out.
9 1410 ms * * ae-2-3615.ear2.Chicago2.Level3.net [4.69.148.254]
10 1542 ms 1396 ms 1389 ms 4.68.63.126
11 1533 ms 1398 ms 1443 ms te-0-0-0-0-sur01.champaign.il.chicago.comcast.net [69.139.200.174]
12 1489 ms 1393 ms 1387 ms te-6-1-acr02.champaign.il.chicago.comcast.net [162.151.32.182]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

[The first nine lines posted in about three seconds. The rest of it took almost 10 minutes to finish.]
People who circumscribe their lives to conform to the narrow expectations of others get exactly what they deserve.

User avatar
Drezbek
Tech Support Regular
Posts: 2793
Joined: Tue Dec 14, 2010 8:57 am

Re: Board's loading pretty slow

Post by Drezbek »

Good lord, that's..... FUGLY! I'd have to shoot myself with latency like that! :lol:
8 * * * Request timed out.
9 1410 ms * * ae-2-3615.ear2.Chicago2.Level3.net [4.69.148.254]
Looks like there's an issue with the handoff from your provider (I'm assuming it's Hughes) to Level3.
I drank WHAT?!!!! - Socrates

User avatar
Pahanda
Site Administrator
Posts: 9119
Joined: Mon Jan 25, 2010 8:03 pm
Location: Champaign, IL
WoW character level: 0
Contact:

Re: Board's loading pretty slow

Post by Pahanda »

Yup. Packet loss in the Chicago Level3 handoff to the backbone. Unfortunately, there's not a damn thing I can do about that. :(
Real men (and tauren) wear kilts.
Update my signature regularly to reflect my characters' levels? Nah, I'm lazy!

User avatar
Jae
Posts: 12206
Joined: Sun Feb 14, 2010 6:45 pm
Location: ....the planet that it's farthest from....
WoW character level: 0

Re: Board's loading pretty slow

Post by Jae »

Nope, not hughes. WildBlue.... Next time I talk to them I'll ask them if they've got a problem. As for the lag, well.... it's actually better than most of the time I played WoW....
People who circumscribe their lives to conform to the narrow expectations of others get exactly what they deserve.

Post Reply